Konfigurasi RIP pada Cisco Router

RIP (Routing Information Protocol) adalah routing protocol yang paling sederhana yang termasuk jenis distance vektor. RIP menggunakan jumlah lompatan (hop count) sebagai metric dengan 15 hop maksimum. Jadi hop-count yang ke-16 tidak dapat tercapai dan router akan memberikan pesan error ?destination is unreachable? (tujuan tidak tercapai). Daftar tabel route RIP ini akan di-update setiap 30 detik dan administrative distance untuk RIP adalah 120. Berikut contoh konfigurasi protokol RIP

rip

Skema Jaringan dengn Packet Tracer

Setting IP Setiap Interface :

tabel_interface

Cara Setting Interface Setiap Router

  • Router 1, Serial0/0

Router1(config)#int serial0/0

Router1(config-if)#ip address 192.168.2.1 255.255.255.0

Router1(config-if)#clock rate 64000

Router1(config-if)#bandwidth 56

Router1(config-if)#encapsulation hdlc

Router1(config-if)#no shutdown

Router1(config-if)#end

Router1#

  • Router 1, Serial0/1

Router1(config)#int serial0/1

Router1(config-if)#ip address 192.168.3.1 255.255.255.0

Router1(config-if)#clock rate 64000

Router1(config-if)#bandwidth 56

Router1(config-if)#encapsulation hdlc

Router1(config-if)#no shutdown

Router1(config-if)#end

Router1#

  • Router 1, fastethernet0

Router1(config)#int fastethernet0

Router1(config-if)#ip address 192.168.1.1 255.255.255.0

Router1(config-if)#no shutdown

Router1(config-if)#end

Router1#

  • Router 2, Serial0/0

Router2(config)#int serial0/0

Router2(config-if)#ip address 192.168.2.2 255.255.255.0

Router2(config-if)#clock rate 64000

Router2(config-if)#bandwidth 56

Router2(config-if)#encapsulation hdlc

Router2(config-if)#no shutdown

Router2(config-if)#end

Router2#

  • Router 2, Serial0/1

Router2(config)#int serial0/1

Router2(config-if)#ip address 192.168.4.1 255.255.255.0

Router2(config-if)#clock rate 64000

Router2(config-if)#bandwidth 56

Router2(config-if)#encapsulation hdlc

Router2(config-if)#no shutdown

Router2(config-if)#end

Router2#

  • Router 2, fastethernet0

Router2(config)#int fastethernet0

Router2(config-if)#ip address 192.168.5.1 255.255.255.0

Router2(config-if)#no shutdown

Router2(config-if)#end

Router2#

  • Router 3, Serial0/0

Router3(config)#int serial0/0

Router3(config-if)#ip address 192.168.4.2 255.255.255.0

Router3(config-if)#clock rate 64000

Router3(config-if)#bandwidth 56

Router3(config-if)#encapsulation hdlc

Router3(config-if)#no shutdown

Router3(config-if)#end

Router3#

  • Router 3, Serial0/1

Router3(config)#int serial0/1

Router3(config-if)#ip address 192.168.3.2 255.255.255.0

Router3(config-if)#clock rate 64000

Router3(config-if)#bandwidth 56

Router3(config-if)#encapsulation hdlc

Router3(config-if)#no shutdown

Router3(config-if)#end

Router3#

  • Router 3, fastethernet0

Router3(config)#int fastethernet0

Router3(config-if)#ip address 192.168.6.1 255.255.255.0

Router3(config-if)#no shutdown

Router3(config-if)#end

Router3#

Setelah konfigurasi semua interface selesai, maka agar antar jaringan bisa berkomunikasi maka diperlukan routing. Konfigurasi router menggunakan RIP router pada skenario praktikum adalah sebagai berikut:

  • Konfigurasi RIP Routing pada Router1:

Router1(config)#ip routing

Router1(config)#router rip

Router1(config-router)#network 192.168.1.0

Router1(config-router)#network 192.168.2.0

Router1(config-router)#network 192.168.3.0

Router1(config-router)#^Z (maksudnya tekan keyboard Control + Z)

Router1#wr mem

Untuk mengetahui konfigurasi routing pada router1 digunakan perintah show ip route. Jika router lain yang berhubungan dengan router1 belum di-set dengan RIP, maka konfigurasi belum akan muncul. Oleh sebab itu router-router lain yang terhubung dengan Router1 juga harus di-setting.

  • Konfigurasi RIP Routing pada Router2:

Router2(config)#ip routing

Router2(config)#router rip

Router2(config-router)#network 192.168.2.0

Router2(config-router)#network 192.168.4.0

Router2(config-router)#network 192.168.5.0

Router2(config-router)#^Z

Router1#wr mem

  • Konfigurasi RIP Routing pada Router3:

Router3(config)#ip routing

Router3(config)#router rip

Router3(config-router)#network 192.168.3.0

Router3(config-router)#network 192.168.4.0

Router3(config-router)#network 192.168.6.0

Router3(config-router)#^Z

Router3#wr mem

Kemudian berikan masing sebuah PC saja pada setiap switch dengan konfigurasi sebagai berikut

Konfigurasi PC 1

IP : 192.168.1.2

Netmask : 255.255.255.0

Default Gateway : 192.168.1.1

Konfigurasi PC 2

IP : 192.168.5.2

Netmask : 255.255.255.0

Default Gateway : 192.168.5.1

Konfigurasi PC 3

IP : 192.168.6.2

Netmask : 255.255.255.0

Default Gateway : 192.168.6.1

Kemudian langkah terakhir cobalah untuk melakukan ping dari satu end-device (PC) ke end-device (PC) yang lain. Mungkin ping pertama akan gagal/failed, coba ping lagi, insyaAllah itu hasil yang valid. Jika berhasil reply maka konfigurasi routing RIP telah berhasil. Selamat Mencoba.

This entry was posted in Jaringan and tagged , , , , . Bookmark the permalink.

One Response to Konfigurasi RIP pada Cisco Router

  1. arman says:

    gateway nya gmna nihh

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s